<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>SC Tax Free Weekend &#8211; ENERGY 92.1</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ENERGY 92.1 &raquo; Feed" href="https://energy921.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ENERGY 92.1 &raquo; Comments Feed" href="https://energy921.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ENERGY 92.1 &raquo; SC Tax Free Weekend Comments Feed" href="https://energy921.com/sc-tax-free-weekend/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energy921.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://energy921.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='templately-editor-css'  href='https://energy921.com/wp-content/plugins/templately/assets/css/editor.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://energy921.com/wp-content/themes/hello-elementor/style.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://energy921.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://energy921.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://energy921.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://energy921.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://energy921.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.2.3' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://energy921.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://energy921.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://energy921.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://energy921.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://energy921.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://energy921.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-10-css'  href='https://energy921.com/wp-content/uploads/elementor/css/post-10.css?ver=1625245893' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://energy921.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://energy921.com/wp-content/uploads/elementor/css/global.css?ver=1625245894' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-14-css'  href='https://energy921.com/wp-content/uploads/elementor/css/post-14.css?ver=1625245894' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-203-css'  href='https://energy921.com/wp-content/uploads/elementor/css/post-203.css?ver=1625245894' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-child-style-css'  href='https://energy921.com/wp-content/themes/hello-theme-child-master/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ecs-styles-css'  href='https://energy921.com/wp-content/plugins/ele-custom-skin/assets/css/ecs-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-316-css'  href='https://energy921.com/wp-content/uploads/elementor/css/post-316.css?ver=1610646022' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-384-css'  href='https://energy921.com/wp-content/uploads/elementor/css/post-384.css?ver=1610718337' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-391-css'  href='https://energy921.com/wp-content/uploads/elementor/css/post-391.css?ver=1610719389' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-493-css'  href='https://energy921.com/wp-content/uploads/elementor/css/post-493.css?ver=1610723590' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-4595-css'  href='https://energy921.com/wp-content/uploads/elementor/css/post-4595.css?ver=1612340931' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://energy921.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://energy921.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' type='text/css' media='all' />
<script type='text/javascript' src='https://energy921.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ecs_ajax_load-js-extra'>
/* <![CDATA[ */
var ecs_ajax_params = {"ajaxurl":"https:\/\/energy921.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"sc-tax-free-weekend\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/ele-custom-skin/assets/js/ecs_ajax_pagination.js?ver=3.1.0' id='ecs_ajax_load-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/ele-custom-skin/assets/js/ecs.js?ver=3.1.0' id='ecs-script-js'></script>
<link rel="https://api.w.org/" href="https://energy921.com/wp-json/" /><link rel="alternate" type="application/json" href="https://energy921.com/wp-json/wp/v2/posts/5627" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energy921.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energy921.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://energy921.com/sc-tax-free-weekend/" />
<link rel='shortlink' href='https://energy921.com/?p=5627' />
<link rel="alternate" type="application/json+oembed" href="https://energy921.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergy921.com%2Fsc-tax-free-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energy921.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergy921.com%2Fsc-tax-free-weekend%2F&#038;format=xml" />
<link rel="icon" href="https://energy921.com/wp-content/uploads/2020/12/energy-favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://energy921.com/wp-content/uploads/2020/12/energy-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://energy921.com/wp-content/uploads/2020/12/energy-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://energy921.com/wp-content/uploads/2020/12/energy-favicon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-5627 single-format-standard wp-custom-logo elementor-default elementor-kit-10">

		<div data-elementor-type="header" data-elementor-id="14" class="elementor elementor-14 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-1556bd6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1556bd6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-24720cc" data-id="24720cc" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1d67493 elementor-nav-menu__align-right elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="1d67493" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-1d67493" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a target="_blank" rel="noopener" href="https://recruiting.paylocity.com/Recruiting/Jobs/All/da27c45a-0c7a-4cbe-a575-3444d884e49b/Dick-Broadcasting-Company-Inc" class="elementor-item">Employment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://energy921.com/contact-us/" class="elementor-item">Contact Us</a></li>
<li class="nav-invoice menu-item menu-item-type-custom menu-item-object-custom menu-item-4544"><a target="_blank" rel="noopener" href="https://invoice.dickbroadcasting.com/product/myrtle-beach-south-carolina/" class="elementor-item">Pay Invoice</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-1d67493" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a target="_blank" rel="noopener" href="https://recruiting.paylocity.com/Recruiting/Jobs/All/da27c45a-0c7a-4cbe-a575-3444d884e49b/Dick-Broadcasting-Company-Inc" class="elementor-item">Employment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://energy921.com/contact-us/" class="elementor-item">Contact Us</a></li>
<li class="nav-invoice menu-item menu-item-type-custom menu-item-object-custom menu-item-4544"><a target="_blank" rel="noopener" href="https://invoice.dickbroadcasting.com/product/myrtle-beach-south-carolina/" class="elementor-item">Pay Invoice</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-635f3062 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="635f3062" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1274c495" data-id="1274c495" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7359b509 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="7359b509" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://energy921.com">
							<img width="959" height="537" src="https://energy921.com/wp-content/uploads/2020/12/Primary-Logo-DB.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://energy921.com/wp-content/uploads/2020/12/Primary-Logo-DB.png 959w, https://energy921.com/wp-content/uploads/2020/12/Primary-Logo-DB-300x168.png 300w, https://energy921.com/wp-content/uploads/2020/12/Primary-Logo-DB-768x430.png 768w" sizes="(max-width: 959px) 100vw, 959px" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2c168e52" data-id="2c168e52" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-427904e4 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="427904e4" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-6736cf54" data-id="6736cf54" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6a3601e elementor-align-right elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-button" data-id="6a3601e" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://play.google.com/store/apps/details?id=com.radio.station.WMYB.FM&#038;hl=en_US&#038;gl=US" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fab fa-google-play"></i>			</span>
						<span class="elementor-button-text">ENERGY 92.1 App Google Play</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-47b48e5c" data-id="47b48e5c" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-384a3546" data-id="384a3546" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8153516 elementor-widget elementor-widget-html" data-id="8153516" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<a href="#" class="elementor-button-link elementor-button elementor-size-sm" role="button" onClick="switchStation( 'WMYBFM' )" style="background: #d1da5b; font-weight: 900;">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">LISTEN LIVE</span>
		</span>
					</a>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<nav class="elementor-section elementor-top-section elementor-element elementor-element-6c782b6c elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6c782b6c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-77a67ace" data-id="77a67ace" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ac2f39 elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="ac2f39" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-text e--animation-grow"><ul id="menu-1-ac2f39" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60"><a href="https://energy921.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://energy921.com/win-stuff/" class="elementor-item">Win Stuff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://energy921.com/concerts/" class="elementor-item">Concerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://energy921.com/on-the-streets/" class="elementor-item">On The Streets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://energy921.com/community-connections/" class="elementor-item">Community Connections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4702"><a href="https://energy921.com/our-shows/" class="elementor-item">Our Shows</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-ac2f39" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60"><a href="https://energy921.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://energy921.com/win-stuff/" class="elementor-item">Win Stuff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://energy921.com/concerts/" class="elementor-item">Concerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://energy921.com/on-the-streets/" class="elementor-item">On The Streets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://energy921.com/community-connections/" class="elementor-item">Community Connections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4702"><a href="https://energy921.com/our-shows/" class="elementor-item">Our Shows</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6a1bde5f" data-id="6a1bde5f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1bd00993 e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="1bd00993" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-tiktok elementor-repeater-item-fbdbd68" href="https://www.tiktok.com/@energy921radio?lang=en" target="_blank">
						<span class="elementor-screen-only">Tiktok</span>
						<i class="fab fa-tiktok"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-3767109" href="https://www.instagram.com/ENERGY921Radio/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-320e991" href="https://www.facebook.com/ENERGY921Radio/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-45248da" href="https://twitter.com/ENERGY921Radio" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-snapchat elementor-repeater-item-0843464" href="http://energy921radio" target="_blank">
						<span class="elementor-screen-only">Snapchat</span>
						<i class="fab fa-snapchat"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</nav>
				</div>
		</div>
		
<main class="site-main post-5627 post type-post status-publish format-standard hentry category-uncategorized" role="main">
			<header class="page-header">
			<h1 class="entry-title">SC Tax Free Weekend</h1>		</header>
		<div class="page-content">
		
<p>South Carolina&#8217;s Tax Free Weekend is back!</p>



<p>August 6-8, 2021</p>



<p>During the annual Sales Tax Holiday, a variety of purchases are exempt from the state&#8217;s 6% Sales Tax and any applicable local taxes. Tax-free items range from clothing, accessories, and shoes to school supplies, backpacks, and computers. As long as an item is eligible, it is tax-free whether purchased in-store or online.</p>



<p><a href="https://dor.sc.gov/taxfreeweekend">Click here for more info!</a></p>
		<div class="post-tags">
					</div>
			</div>

	<section id="comments" class="comments-area">

	

	<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sc-tax-free-weekend/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://energy921.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5627' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</section><!-- .comments-area -->
</main>

			<div data-elementor-type="footer" data-elementor-id="203" class="elementor elementor-203 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<footer class="elementor-section elementor-top-section elementor-element elementor-element-68f3ccc6 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="68f3ccc6" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-85f1a9c" data-id="85f1a9c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-349e464 elementor-widget elementor-widget-heading" data-id="349e464" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">© 2021 Energy 92.1 WMYB-FM | Dick Broadcasting<br><br>
1016 Ocala St., Myrtle Beach, South Carolina 29577<br><br>
Studio: (843) 448-9292<br />
Business: (843) 448-1041</p>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2ca1469c" data-id="2ca1469c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1058b38 elementor-widget elementor-widget-heading" data-id="1058b38" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">Webdesign & Marketing By <a href="https://dbcnext.com" target="_blank">dbcNEXT</a></p>		</div>
				</div>
				<div class="elementor-element elementor-element-9ed6429 elementor-nav-menu__align-right elementor-nav-menu--dropdown-none elementor-nav-menu--indicator-classic elementor-widget elementor-widget-nav-menu" data-id="9ed6429" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-9ed6429" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="https://energy921.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583"><a target="_blank" rel="noopener" href="https://961wkzq.com/wp-content/uploads/2021/08/EEO-MYB20211.pdf" class="elementor-item">EEO Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584"><a target="_blank" rel="noopener" href="https://recruiting.paylocity.com/Recruiting/Jobs/All/da27c45a-0c7a-4cbe-a575-3444d884e49b/Dick-Broadcasting-Company-Inc" class="elementor-item">Employment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wmyb" class="elementor-item">Public Inspection</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-579"><a href="https://energy921.com/privacy-policy/" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="https://energy921.com/general-contest-rules/" class="elementor-item">General Contest Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582"><a href="https://energy921.com/public-help-file/" class="elementor-item">Public Help File</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-9ed6429" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="https://energy921.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583"><a target="_blank" rel="noopener" href="https://961wkzq.com/wp-content/uploads/2021/08/EEO-MYB20211.pdf" class="elementor-item">EEO Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584"><a target="_blank" rel="noopener" href="https://recruiting.paylocity.com/Recruiting/Jobs/All/da27c45a-0c7a-4cbe-a575-3444d884e49b/Dick-Broadcasting-Company-Inc" class="elementor-item">Employment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wmyb" class="elementor-item">Public Inspection</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-579"><a href="https://energy921.com/privacy-policy/" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="https://energy921.com/general-contest-rules/" class="elementor-item">General Contest Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582"><a href="https://energy921.com/public-help-file/" class="elementor-item">Public Help File</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-761dbbda e-grid-align-right e-grid-align-center elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="761dbbda" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-tiktok elementor-repeater-item-bccab6e" href="https://www.tiktok.com/@energy921radio?lang=en" target="_blank">
						<span class="elementor-screen-only">Tiktok</span>
						<i class="fab fa-tiktok"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-82daa68" href="https://www.instagram.com/ENERGY921Radio/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-993ef04" href="https://www.facebook.com/ENERGY921Radio/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-d57664b" href="https://twitter.com/ENERGY921Radio" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-snapchat elementor-repeater-item-bd95ed5" href="http://@energy921radio" target="_blank">
						<span class="elementor-screen-only">Snapchat</span>
						<i class="fab fa-snapchat"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</footer>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-49914d1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="49914d1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
									</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-83bfac4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="83bfac4" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b6eab60" data-id="b6eab60" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		<div class="player-container" style="background:#f5f5f5; width: 100%; position: fixed; bottom: 0px; left: 0px; z-index: 20;">
    <td-player
        id="td-player"
        type="bar"
        autostart="false"
            defaultcoverart="/wp-content/uploads/2021/04/logo-1.png"
            station="WMYBM"
			   onappready="appReady"
			   primarycolor="#FFF"
            >
    </td-player>
</div>
<script>

    var widgetPlayer;

    //callback function
    function appReady( object ){
        widgetPlayer = object;
    }

    function switchStation( WMYBFM ){
        if( widgetPlayer ){
            widgetPlayer.trigger('play', { station: WMYBFM } );
        }
    }

</script>
<script src="//widgets.listenlive.co/1.0/tdwidgets.min.js"></script>
<script type='text/javascript' src='https://energy921.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.1.0' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.2.3' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.2.3' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.1.0' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/energy921.com\/wp-admin\/admin-ajax.php","nonce":"64841f4635","urls":{"assets":"https:\/\/energy921.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/energy921.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.1.0' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.2.3' id='share-link-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},
"version":"3.2.3","is_static":false,"experimentalFeatures":[],"urls":{"assets":"https:\/\/energy921.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":5627,"title":"SC%20Tax%20Free%20Weekend%20%E2%80%93%20ENERGY%2092.1","excerpt":"","featuredImage":false}};
</script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.2.3' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.1.0' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.2.3' id='preloaded-modules-js'></script>
<script type='text/javascript' id='ultimate-ads-manager_public-js-extra'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/energy921.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energy921.com/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.1.min.js?ver=1' id='ultimate-ads-manager_public-js'></script>

</body>
</html>